Wireless Service constantly rebooting after 6d upgrade

billion_fan
Posts: 5294
Joined: Tue Jul 19, 2011 4:30 pm

Re: Wireless Service constantly rebooting after 6d upgrade

Post by billion_fan » Wed Oct 26, 2011 10:30 am

Have you tried firmware 1.06e?

I can send you a link via PM is needed?

cyberpieman
Posts: 12
Joined: Fri Oct 21, 2011 6:54 pm

Re: Wireless Service constantly rebooting after 6d upgrade

Post by cyberpieman » Fri Oct 28, 2011 2:33 pm

6e already tried - no luck with that either.
The 6d release notes may as well be written in Klingon for all the sense they make to me (I write software - gave up support ages ago, before I lost my mind - so if any of it relates to the entries in the syslog I wouldn't know where to start :? ).

On a related note - how good or bad are Billion support at responding to requests? I've had nothing back regarding my raised ticket - should I get shouty or is that a waste of time?

Tomken
Posts: 467
Joined: Tue Jul 26, 2011 10:31 am
Location: Co Durham

Re: Wireless Service constantly rebooting after 6d upgrade

Post by Tomken » Fri Oct 28, 2011 8:11 pm

I've always found the tech support to be very good - even had a follow up reply on a Sunday, which I didn't expect.

However, I think you should have had a reply by now unless they've been extremely busy - plus there have been problems with the site which may have given some downtime.

Probably best to re-submit your ticket.

Do you have a Spam filter where they could have been trashed ? - after thought.

cyberpieman
Posts: 12
Joined: Fri Oct 21, 2011 6:54 pm

Re: Wireless Service constantly rebooting after 6d upgrade

Post by cyberpieman » Wed Nov 16, 2011 6:13 pm

UPDATE:
Billion are replacing the router - we've tried almost every 6x variant & the conclusion is that either the rubber-band has snapped or the gasket's blown (or there's water in the sump).

The box was bought almost as soon as it was released (Nov '09) so I may have some early iteration of the hardware that doesn't quite like being upgraded (6d must have broke something). I doubt there will be a definitive answer to the issue, but if the new box behaves itself then, well, ho hum.

Separately (and more worryingly) it appears that the router may be responsible for my FTTC VDSL line slumping to 2Mbps (from the 30 it's supposed to be at). In itself an improvement from the 500k (yes "k") via ADSL, but hardly worth the £120/year premium on the line rental! :shock:

billion_fan
Posts: 5294
Joined: Tue Jul 19, 2011 4:30 pm

Re: Wireless Service constantly rebooting after 6d upgrade

Post by billion_fan » Thu Nov 17, 2011 10:31 am

The 7800N should not impact your FTTC connectivity as you BT Infinity modem should handle the sync rate etc, as they work as a separate device.

Have you tried to connect directly to the BT modem, and see if the speeds are still slow, so in effect taking the Billion out of the equation.

cyberpieman
Posts: 12
Joined: Fri Oct 21, 2011 6:54 pm

Re: Wireless Service constantly rebooting after 6d upgrade

Post by cyberpieman » Thu Nov 17, 2011 8:06 pm

billion_fan wrote:Have you tried to connect directly to the BT modem, and see if the speeds are still slow, so in effect taking the Billion out of the equation.
Currently investigating just that - rather strangely initial results indicate the router may be contributing to the problem.
However, completely off topic for this thread.....If anything was causing a slowdown it would be the 1.5 firmware or my fiddling with settings (or just a knackered router).

Post Reply