Page 1 of 1

Bipac not sending Internet to Netgear switch

Posted: Sat Feb 24, 2018 12:52 pm
by MikP123
I have a Virgin Media Hub 3 now set to Modem mode.

I connect the bottom port with internet cable to the EWAN port on Billion Bipac 7800N router (this is working and gives our wi-fi signal).

I then connect a cable from the 7800N port 1 switching hub to port 1 on a Netgear GS108UK 8-Port Gigabit Ethernet Unmanaged Switch (this port shows 2 green flashing LED lights).

If I then connect cabled devices to the switch (each shows a single green LED light on left side). But no signal gets to any device. If I unplug any cable from the switch and plug it instead into the 7800N then the device gets a signal.

However if I plug my Sonos cables in to ports 7 & 8 and remove all other cables on the switch other than port 1, then Sonos will connect. It seems I am getting a Wi-Fi signal out of the switch but not internet. If I plug any internet device into another port then Sonos is no longer recognized.

I think it’s a Billion setting of some type? I can log into the Bipac 7800N from my PC so can adjust settings, but cannot figure out what to alter. It all used to work a couple of months back but then Virgin changed my Hub 3 and this seems to have messed it all up.

Re: Bipac not sending Internet to Netgear switch

Posted: Mon Feb 26, 2018 9:24 am
by billion_fan
MikP123 wrote:
Sat Feb 24, 2018 12:52 pm
I have a Virgin Media Hub 3 now set to Modem mode.

I connect the bottom port with internet cable to the EWAN port on Billion Bipac 7800N router (this is working and gives our wi-fi signal).

I then connect a cable from the 7800N port 1 switching hub to port 1 on a Netgear GS108UK 8-Port Gigabit Ethernet Unmanaged Switch (this port shows 2 green flashing LED lights).

If I then connect cabled devices to the switch (each shows a single green LED light on left side). But no signal gets to any device. If I unplug any cable from the switch and plug it instead into the 7800N then the device gets a signal.

However if I plug my Sonos cables in to ports 7 & 8 and remove all other cables on the switch other than port 1, then Sonos will connect. It seems I am getting a Wi-Fi signal out of the switch but not internet. If I plug any internet device into another port then Sonos is no longer recognized.

I think it’s a Billion setting of some type? I can log into the Bipac 7800N from my PC so can adjust settings, but cannot figure out what to alter. It all used to work a couple of months back but then Virgin changed my Hub 3 and this seems to have messed it all up.
I don't think its the 7800N as if you plug devices directly to the 7800N they work fine.

It might be worth testing your setup with another hub switch.