7800N 1.06e and one-to-one NAT

Post Reply
geordish
Posts: 3
Joined: Thu Nov 03, 2011 4:18 pm

7800N 1.06e and one-to-one NAT

Post by geordish » Thu Nov 03, 2011 4:20 pm

Hi,

One-to-one NAT was working perfectly with 1.06d. I upgraded to 1.06e yesterday, and now no longer works.

I have tried removing, and re-adding the config, but no luck. Has anyone else got this working under this firmware version?

Regards,
Dave

billion_fan
Posts: 5294
Joined: Tue Jul 19, 2011 4:30 pm

Re: 7800N 1.06e and one-to-one NAT

Post by billion_fan » Thu Nov 03, 2011 4:24 pm

Did you reset back to factory default settings after the firmware upgrade?

When you mention you removed the config and re-adding the config, was this from a backup config file?

Have you tried re-entering all the details from scratch manually?

geordish
Posts: 3
Joined: Thu Nov 03, 2011 4:18 pm

Re: 7800N 1.06e and one-to-one NAT

Post by geordish » Thu Nov 03, 2011 4:25 pm

I've not tried factory resetting it. I removed the one-to-one NAT settings, completely, and then re-added them.

I will try a factory reset when I get home from work.

billion_fan
Posts: 5294
Joined: Tue Jul 19, 2011 4:30 pm

Re: 7800N 1.06e and one-to-one NAT

Post by billion_fan » Thu Nov 03, 2011 4:28 pm

Please try a factory reset and manually reconfigure the device.

If you still have issues, please let me know, I will test the function here on 1.06e if needed.

geordish
Posts: 3
Joined: Thu Nov 03, 2011 4:18 pm

Re: 7800N 1.06e and one-to-one NAT

Post by geordish » Sat Nov 05, 2011 9:52 am

I've tried a factory reset to no avail.

In addition to the one-to-one NAT problems, I've noticed the DHCP server seems a bit flakey, and the router only obtains sync speeds of 1/2 what it could before the upgrade.

Can I downgrade back to 1.06d? I can't find the firmware on the website anywhere.

billion_fan
Posts: 5294
Joined: Tue Jul 19, 2011 4:30 pm

Re: 7800N 1.06e and one-to-one NAT

Post by billion_fan » Mon Nov 07, 2011 9:47 am

Yes you can downgrade the firmware.

Attached is firmware 1.06d.
You do not have the required permissions to view the files attached to this post.

billion_fan
Posts: 5294
Joined: Tue Jul 19, 2011 4:30 pm

Re: 7800N 1.06e and one-to-one NAT

Post by billion_fan » Tue Nov 08, 2011 10:26 am

Hi geordish

I have just tested the one to one NAT on the firmware 1.06e, and it works.

Please see the attached screen shot.
You do not have the required permissions to view the files attached to this post.

Post Reply