unable to connect to setup on new router following restart

djseraphim
Posts: 7
Joined: Thu Jan 12, 2012 9:03 pm

unable to connect to setup on new router following restart

Post by djseraphim » Thu Jan 12, 2012 10:44 pm

I've just bought the 7800n

I managed to connect to the router via ethernet cable to my pc, i made a few config changes, saved them and the router restarted. Since it restarted I have been unable to reconnect to the web interface via 192.168.1.254 I just keep getting a timeout. I have tried with two pcs and a mobile phone ( i am able to connect to the wireless network). The lights flash on the front to show that I am connected but I just cannot get into the router setup. I have tried reseting and this made no difference. I have not tried to do any firmware updates. Pinging 192.168.1.254 also fails. Does anyone have any ideas?

SinkRate
Posts: 9
Joined: Thu Dec 29, 2011 11:45 pm

Re: unable to connect to setup on new router following resta

Post by SinkRate » Thu Jan 12, 2012 11:01 pm

Can you access the web interface by entering home.gateway instead of the IP address ?

djseraphim
Posts: 7
Joined: Thu Jan 12, 2012 9:03 pm

Re: unable to connect to setup on new router following resta

Post by djseraphim » Thu Jan 12, 2012 11:07 pm

I'm afraid that is timing out as well

djseraphim
Posts: 7
Joined: Thu Jan 12, 2012 9:03 pm

Re: unable to connect to setup on new router following resta

Post by djseraphim » Thu Jan 12, 2012 11:11 pm

IPv4 Address is 192.168.1.100
Default Gateway 192.168.1.254
DHCP Server 192.168.1.254

djseraphim
Posts: 7
Joined: Thu Jan 12, 2012 9:03 pm

Re: unable to connect to setup on new router following resta

Post by djseraphim » Thu Jan 12, 2012 11:19 pm

I've sorted the problem , it seems that I hadnt reset the router properly, it seems you to hold the reset button for alot longer than 1 second, more like 10 seconds plus.

SinkRate
Posts: 9
Joined: Thu Dec 29, 2011 11:45 pm

Re: unable to connect to setup on new router following resta

Post by SinkRate » Thu Jan 12, 2012 11:25 pm

Assuming the PCs are running Windows, click Start, type cmd.exe in the search box and press return. Enter ipconfig /all in the cmd window.
What IP addresses are shown for Default Gateway and DHCP Server ?

djseraphim
Posts: 7
Joined: Thu Jan 12, 2012 9:03 pm

Re: unable to connect to setup on new router following resta

Post by djseraphim » Fri Jan 13, 2012 12:02 am

sorry Sink i've now managed to get into the admin console by holding the reset button longer than the 'more than one second' that they quote in the manual, i did list some ip deatils in an earlier post

SinkRate
Posts: 9
Joined: Thu Dec 29, 2011 11:45 pm

Re: unable to connect to setup on new router following resta

Post by SinkRate » Fri Jan 13, 2012 12:04 am

No problem, I should have refreshed the page before replying. All sorted so that's ok.

djseraphim
Posts: 7
Joined: Thu Jan 12, 2012 9:03 pm

Re: unable to connect to setup on new router following resta

Post by djseraphim » Fri Jan 13, 2012 12:08 am

Could anybody help me with the settings I need to input to use the 7800N as a secondary router. I need to temporarily use my old Netgear DG834 purely as a modem ( until i acquire my sky username/password) but I would like to use the wireless/ggabit lan on the 7800N. I beleive I need to set DMZ on the Netgear but i'm nost sure what setting to use in the 7800N?

billion_fan
Posts: 5294
Joined: Tue Jul 19, 2011 4:30 pm

Re: unable to connect to setup on new router following resta

Post by billion_fan » Fri Jan 13, 2012 3:02 pm

You want to set the 7800N wan settings to EWAN, obtain a IP address automatically.

Once the 7800N receives a IP from your netgear router, you can then setup DMZ to the IP that is given to the 7800N. (Set DMZ within your netgear router)

You must connect the netgear to the EWAN port on the 7800N. DMZ is a must as you will be using 2 sets of NAT.

Post Reply