Having to input WEP code every time connect

Post Reply
robhawthorn
Posts: 1
Joined: Mon Aug 22, 2011 9:45 am

Having to input WEP code every time connect

Post by robhawthorn » Sat Aug 27, 2011 12:25 pm

Hi,
I've recently got my Billion 7800N up and running and loving it!

When accessing via my iPhone though I'm having to re-enter my password to connect to WiFi every time I want to go online though....it's getting a bit tedious now.

Does anyone have any fixes for this?

On a separate note, is it possible to see a list of connected devices at all?

Regards
Rob

petedilloway
Posts: 7
Joined: Tue Aug 16, 2011 12:03 pm

Re: Having to input WEP code every time connect

Post by petedilloway » Sat Aug 27, 2011 10:28 pm

Rob

To answer your second Q first. The advanced status page will show current, though not necessarily connected items. As far as I know that is the closest you can get.

In answer to Q1 I'm afraid I know nothing of the iphone but if it is similar to my HTC in the way it can handle network connection, it may be that the network connection is closed when the browser is closed. There may be a setting to negate this.

Beyond that I cannot think of a reason. You could check the Bipac system log when you connect and re-connect, that may give a clue.

regards

Pete

billion_fan
Posts: 5294
Joined: Tue Jul 19, 2011 4:30 pm

Re: Having to input WEP code every time connect

Post by billion_fan » Fri Sep 02, 2011 3:45 pm

Have you tried to use a different security type eg WPA2?

You will needto forget the wireless network first (option on the iphone is 'Forget this network', configure the 7800N for WPA2 security and connect again.

Once connected you can disable your wireless and re-enable your wireless and check if you are pormpted for the wireless password again.

I use WPA2 on my 7800N with a IPad and have had no issues.

Post Reply