Page 6 of 7

Re: What is the latest firmware version?

Posted: Mon Jul 20, 2020 2:36 pm
by Strider
billion_fan wrote:
Mon Jul 20, 2020 10:24 am
Strider wrote:
Sat Jul 18, 2020 11:20 pm
So it seems that it is bugged by default settings from Factory Default. I had to create a new Interface for it to be unchecked. Factory restore keeps it enabled no matter what. Only way to get around it is creating a new interface.
You need to disable the 'IGMP Multicast Proxy' first then you can disable 'IGMP Multicast Source' without having to add another interface
'IGMP Multicast Proxy' was never enabled but 'IGMP Multicast Source' is always enabled on a factory restore.

Re: What is the latest firmware version?

Posted: Mon Jul 20, 2020 4:02 pm
by billion_fan
Strider wrote:
Mon Jul 20, 2020 2:36 pm
billion_fan wrote:
Mon Jul 20, 2020 10:24 am
Strider wrote:
Sat Jul 18, 2020 11:20 pm
So it seems that it is bugged by default settings from Factory Default. I had to create a new Interface for it to be unchecked. Factory restore keeps it enabled no matter what. Only way to get around it is creating a new interface.
You need to disable the 'IGMP Multicast Proxy' first then you can disable 'IGMP Multicast Source' without having to add another interface
'IGMP Multicast Proxy' was never enabled but 'IGMP Multicast Source' is always enabled on a factory restore.
I've just double checked both firmware versions (2.52.d41 and 2.52.d27) both have 'IGMP Multicast Proxy' enabled from factory default settings (see attached screen shots)

Re: What is the latest firmware version?

Posted: Thu Aug 20, 2020 4:55 pm
by Strider
Is there a setting I'm missing somewhere, I never noticed this until the other day that my ipv6 is dead on the router. Even with GoogleDNS ipv6 it's still dead. I plugged in Cloudflare dns and powered the router down and backup and the ipv6 still has no Internet connection.

[Edit]Looks like I had forgotten to add the rule when I upgraded the firmware at the time.
viewtopic.php?f=20&t=18979&hilit=ipv6#p34499

[Edit]Wasn't there a command prompt for the Windows firewall?

At the moment I'm getting 14/20 for resullts. ICMP Not Tested on PC but green on the iPad. DNS6 + IP4 and DNS6 + IP6 Unreachable with everything.

Re: What is the latest firmware version?

Posted: Fri Aug 21, 2020 9:20 am
by billion_fan
Strider wrote:
Thu Aug 20, 2020 4:55 pm
Is there a setting I'm missing somewhere, I never noticed this until the other day that my ipv6 is dead on the router. Even with GoogleDNS ipv6 it's still dead. I plugged in Cloudflare dns and powered the router down and backup and the ipv6 still has no Internet connection.

[Edit]Looks like I had forgotten to add the rule when I upgraded the firmware at the time.
viewtopic.php?f=20&t=18979&hilit=ipv6#p34499

[Edit]Wasn't there a command prompt for the Windows firewall?

At the moment I'm getting 14/20 for resullts. ICMP Not Tested on PC but green on the iPad. DNS6 + IP4 and DNS6 + IP6 Unreachable with everything.
You need to check the Status page to check to see if the IPv6 address has changed

Re: What is the latest firmware version?

Posted: Thu Sep 10, 2020 8:10 pm
by Strider
I think I might have to downgrade to d27. I'm getting lots of strange issues with this firmware. Strange LAN lag, DNS dying requring a reboot of the router. I've never had these issues with d27 as the router would barely ever needed rebooted at all. Not unless it was near 6 months. Nothing has been altered on my network.

I definitely have the right version of Zcomax8900AX2400_2.52.d41.afw ?
24.3 MB (25,541,748 bytes)

The latest issue today was the ISP DNS died, the router wouldn't seem to restore the connection until I rebooted the router. Anytime that happened with d27 it would automatically reconnect itself. Otherwise the connection was permanently dead until reboot.

Re: What is the latest firmware version?

Posted: Fri Sep 11, 2020 9:16 am
by billion_fan
Strider wrote:
Thu Sep 10, 2020 8:10 pm
I think I might have to downgrade to d27. I'm getting lots of strange issues with this firmware. Strange LAN lag, DNS dying requring a reboot of the router. I've never had these issues with d27 as the router would barely ever needed rebooted at all. Not unless it was near 6 months. Nothing has been altered on my network.

I definitely have the right version of Zcomax8900AX2400_2.52.d41.afw ?
24.3 MB (25,541,748 bytes)

The latest issue today was the ISP DNS died, the router wouldn't seem to restore the connection until I rebooted the router. Anytime that happened with d27 it would automatically reconnect itself. Otherwise the connection was permanently dead until reboot.
2.52.d41 was the latest version (now d45 with DNS-O-Matic Fix), try switching back to d27 and see how it goes

Re: What is the latest firmware version?

Posted: Tue Sep 15, 2020 10:38 pm
by Strider
It would seem all the issues I had with d41 after restoring back to d27 has rectified everything. I've not encountered any of the issues as of yet.


The issues I've discovered in using d41 for the past few months:
  • Connection uptime would drop daily or every few days. This was what got me looking into troubleshooting it as well as the twitch thing. (On d27 I could go a month to 3 months without a loss of connection.)
  • I'd have a lot of buffering issues watching Youtube and twitch. This was both via Ethernet and Wi-Fi.
  • I'd see strange sporadic lag pauses/spikes in my gaming sessions. Sometimes long 3 - 5 second pauses.
  • In twitch channels, the chat activity could stop working within 5 - 10 minutes and not respond. The chat would stop showing activity. NAT issues?
  • If the ISP DNS went down, the router wouldn't reconnect the DNS requiring a hard reboot/power down of the router. This was quite a big flaw.
The other issue I'd notice was logging into the router. I'd get a lot of session logged out from trying to log in. Plus it would time me out in under 10 minutes, sometimes within a few minutes. On d27 I can stay logged in and never be timed out.



d41 has too many issues for me I'm afraid. That is including using the factory restore/reset on the back of the router. Which was done a few times for testing purposes trying to get to the bottom of these problems. No settings were imported. Manually configured.

d27 seems to be a pretty solid firmware from what I've experienced. As it was d27 the router originally came with.

Re: What is the latest firmware version?

Posted: Wed Oct 07, 2020 10:55 am
by circulon
billion_fan wrote:
Fri Sep 11, 2020 9:16 am
2.52.d41 was the latest version (now d45 with DNS-O-Matic Fix), try switching back to d27 and see how it goes
Is there a link to the d45 please?

Re: What is the latest firmware version?

Posted: Wed Oct 07, 2020 11:05 am
by billion_fan
circulon wrote:
Wed Oct 07, 2020 10:55 am
billion_fan wrote:
Fri Sep 11, 2020 9:16 am
2.52.d41 was the latest version (now d45 with DNS-O-Matic Fix), try switching back to d27 and see how it goes
Is there a link to the d45 please?
The firmware can be found here

https://forum.billion.uk.com/viewtopic. ... e39be46bb2

Re: What is the latest firmware version?

Posted: Wed Oct 07, 2020 11:13 am
by circulon
billion_fan wrote:
Wed Oct 07, 2020 11:05 am
circulon wrote:
Wed Oct 07, 2020 10:55 am
billion_fan wrote:
Fri Sep 11, 2020 9:16 am
2.52.d41 was the latest version (now d45 with DNS-O-Matic Fix), try switching back to d27 and see how it goes
Is there a link to the d45 please?
The firmware can be found here

https://forum.billion.uk.com/viewtopic. ... e39be46bb2
Much appreciated
Thanks