Page 1 of 1

Accessing full router admin externally

Posted: Sun Apr 12, 2015 12:24 pm
by paulecrisp
I understand that I have to user the SUPPORT login ID to access the router via the WAN. Irritatingly, however, this is a crippled version of the management suite. It doesn't give access to any of the security settings or to any of the lower level menus/commands for NAT set up including virtual servers and port forwarding. This is Catch 22. You can only set up a virtual server from the LAN side but you can't test it from there. You can only test the settings from the WAN side but you can't set up, view or modify them from there. Duh!

Has anyone found a workaround for this? I read a post elsewhere suggesting that the 'support' UID wasn't actually denied access to the other commands, they were just not showing in the menu. Therefore, if you knew the direct URL to that command you could access it, Has anyone tried this from the WAN and does it work? I sort of tried it - by entering the full path to a menu option which was visible and that didn't seem to work - but maybe I did it wrong.