Port Forwarding Not Working on the Bipac 7700 series?

Discussions for BiPAC 7700 series: 7700N
Post Reply
Posts: 3
Joined: Sun Sep 16, 2012 10:20 pm

Port Forwarding Not Working on the Bipac 7700 series?

Post by drfunkenbreakz » Sat Sep 29, 2012 1:34 am

Right where do I start...

I have trying unsuccessfully for the last few days to do some simple port forwarding to a server running on my lan (e.g local ip of server is port 8765). I have followed the manual as far as i am aware to the T, and it just doesnt seem to be working.

My Steps.

1)Check Service is running on port 8765 from my web browser inside the Lan. WORKS.
2)Go into Bipac settings and NAT>Virtual servers and set up as follows

Server name = example
External Port start = 8765
External Port Finish = 8765
Protocol = TCP
Internal Port start = 8765
Internal Port Finish = 8765
Server Ip address =
Wlan Interface = The only one that is set up.

3)I then get my public ip from the Device info> Wan details page.

4)If I type just the public ip address into a web browser eg http:// then the admin panel asks me to login for the Bipac 7700n router

5)If I type the public ip address into a web browser with the port that is forward eg I get standard unable to connect web browser screen.

Where am I going wrong??? Or is everyone else having port forwarding problems with the Bipac 7700n? The reason I ask is that I read a review on Amazon that someone else had bought one of these and also said port forwarding didnt work.

Ive even set up my old Router (different make) and port forwarding works fine as above.

Other things ive tried to get it working

1)Turned off the firewall in Advance setup>Wan service = Not working. Same as above.
2)Went into Security Incoming Filtering and set up a rule to ALLOW the port access (eg 8765) from any ip address (left blank) to the destination server (eg = Not Working. Same as above
3)Tried TCP then UDP and then both in the Virtual servers port forwarding settings = Not working. Same as above
4)Tried the new beta firmware in this forum = Same as above

Ive been working with PC's for years and I really am stumped on this problem. I love this little Bipac 7700n, especially as it supports snr tweaking...but with no port forwarding its not suitable for its purpose. PLEASE PLEASE PLEASE put me out of my misery and point out something stupid i am forgetting to do to get this working....or confirm it is a problem on this model.

Thanks in advance


P.s. You really need to add more Dyndns services to this model. Both dyndns and the other (cant remember the name) are both owned by dyn now...and are chargable (not free anymore). Please include no-ip.org and simular as these offer FREE services and will encourage more users who use this feature to buy your product.

Posts: 4
Joined: Tue Mar 27, 2012 6:46 pm

Re: Port Forwarding Not Working on the Bipac 7700 series?

Post by tynecomp » Thu Nov 29, 2012 12:32 pm

Port forwarding works fine for me. I think your problem is that you are trying to test port forwarding from within the internal network. Some routers I have had in the past have supported this and others (more commonly in my experience) do not. Hence in my view the only safe way to test port forwarding is from an external IP address.

Post Reply